Commit fe019bbc authored by Simon Conseil's avatar Simon Conseil

Add pyproject.toml file to replace setup_requires

parent 1da1e008
Pipeline #2874 passed with stage
in 32 minutes and 16 seconds
...@@ -2,6 +2,7 @@ include README.rst ...@@ -2,6 +2,7 @@ include README.rst
include CHANGELOG include CHANGELOG
include LICENSE include LICENSE
include tox.ini include tox.ini
include pyproject.toml
graft doc graft doc
graft lib graft lib
......
[build-system]
requires = ["setuptools", "wheel", "numpy"]
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment